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XFMEA facilitates data management and reporting for all types of FMEA (including Design
FMEA, Process FMEA, FMECA, etc.). It also supports related analyses such as P-Diagrams,
DVP&Rs (Test Plans), Design Reviews Based on Failure Mode (DRBFMs), Process Flow
Diagrams and Process Control Plans.

RCM++ facilitates the Reliability Centered Maintenance (RCM) approach for creating effect-
ive scheduled maintenance plans. It supports traditional RCM decision logic diagrams, and also
offers simulation/calculation engines to compare maintenance strategies based on cost and avail-
ability.

Answer a wide variety of questions such as:

e What is the risk in a product or process?

¢ Which components or assemblies pose the greatest risk?

¢ What failure modes might occur? What is the effect of failure?
e What controls are in place to mitigate the risk?

e What tests need to be performed?

e How can we improve the design?

e How should we plan for scheduled inspections and maintenance?

PAGE 1



XFMEA/RCM++ 2023 QUICK TOUR

Using Databases and Projects
File Menu

Use commands on the File menu (New, Recent or Open Database) to create or open a data-
base.

Each database supports simultaneous access by multiple users. If you have admin permissions,
use File > Manage Database to control user access and manage configurable settings that apply
throughout the database.

Use File > Help to access online help and shipped examples.

G2 S ¢ DR € - ReliaSoft XKFMEA
File Home Project My Portal View
Fi Save As

New

4 Padk and E-mail
— What kind of file do you want to create?
" Open Database

7 Close Database 15 E

Connect to a database —

Standard Enterprise Database
Recent Database Connection File
A Standard Database is a basic database with limits on the amount of data and number of
simultaneous users
Database settings and users ——— Manage Database ‘Where do you want to store the Standard Database?
Database name
Print MyMNewDatabase [

C:\Users\username\Documents'\ReliaSoft\Files)

Examples and docs ——— Help )
Options
A Application Setup [ Apply loginsecurity
Open security window upon creation
> Exit

[] import from existing database

Create

Project List

Each database can contain multiple projects. Use the project list to create or open a project.
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If you have a lot of projects:

e Use the project filter to limit what’s displayed.

e Use the project category to group projects within the list.

= = & - Chassis_Merc1 - ReliaSoft XFMEA - o X
File Home Project My Portal View 1 System Hierarchy T Analyses [FrmEA (2]
" Show My Partal Hide System Panel Expand Nod
o [T Show Project Manager ] shov by por [{] tide systemPane Expand Tree A, Bxpand Hode Q Use Tabbed MDI
[F+] Tie My Portal [}] Hide Analysis Panel ', Collapse Node
Refresh | s Dock Project Manager ~ | . Change Collapse Tree Zoom window ~ Show
s 2 & «dp DackMyFartsl - | orientaten | &] SpitPanels D % Collapse toLevel 2 B z
Refresh Project Manager My Portal Workspace Layout Expand/Collapse Window o
Project Manager * X | Chassis_Mercl © 2
E
. _ ; - 8 = — z
Project filter MVFLEW'EP'DJEC‘S +.7 X% %, System Hi b & Properties M\ Risk Discovery {F|FMEA! z
=g Private _ . .
@ fccess only to project owner Name doaL [E Description AT
BT Sl Chassis Transforms rotational speed and torque at the
=g Public = B shaft into ail flow and pressure / pressure (o psi),
@ Access depends on project security B Frame Flow rate b Ipm)
=[] Project Mercury B suspension A 5] X Bxessive pressure (more than s psi)
7 Revo B Grakes A1 [F & Grouped Effects
@[ Rev1 = = Steering \ﬂ End user: Steering efforts drop (less
\ effort at highertie rod end loads), loss of
@ Cabin_Mercl | | Pump Subsystem Az [F 1) hydraulic assist (5,8)
{@ Chassis_Mercl Steering System: excess pressure to gear
= " i and hoses (8,8
@ Control System_Merc @ Project/Item Categories @ X . (8,8)
Projects in the 4 =[] Project Venus 1.— . = "RSP lief i Fied
L H‘—l 4 ressure relief incorrectly specified on
database A revo ‘ ] X Delete Up Promote 2 trovena
[ Revi dd  AddBelow | ™% speling Cear | | Down | [ Demote | |7 Inadequate flow (ess than xc om)
T Rev2 Al (= Grouped Effects
Project Mars Add Edit e End user: Loss of hydraulic assist (manual
= stezring only) (8,8)
B Reference prosN Categories | Item Categories 1| Pump: Shaft fracture leading to no flow
@ = d FMEAs ¥ €0 g output; does not transport energy (§,5)
D Locked Category In Plant: 100% scrap (6,6).
£ Causes
@ Read-only (User: User Name) | | .1l Project Mercury = o
- = 5, Fluidincorrectly specified (viscosity too
=& RecydeBin {1 Rev £ low resulting in limited intemnal leakage)
@ Deleted but can be restored {1 Rev1 Clearances betwaen components
L =1 Project v incorrectly called out on drawing (gaps
GHL) Project venus ? too large resulting In large intemal
{1l Revo leakage) "
{7l Revi Header 2, Hierarchy Worksheet ¥ Fitered
{7l Revz
® C:\Userslusername\Documents¥ | 27 Project Mars ¥ Logged in as: User Name
7 Revo
T Rev1
Cancel

System Panel and Analysis Panel

The System panel shows the items that may be analyzed in the project.

It can be a single item or a complex multi-level system configuration.

e It can be physical components/equipment or steps in a process.

The Analysis panel shows properties and analyses for the item that is currently selected.
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These tabs allow you to view different analyses for the item that is currently selected.

(> Analysis Project - u] x
4 System Hierarchy ,E‘ Properties A\, Risk Discovery [ﬂ FMEA
Name & & M A [F Description & '\ s RPNi RPNr
= [ System 1 A 2+ [F = P Function
é’-' SubSystem 1 A X Failure
é—' SubSubSystem 1 rF é— || Effect
1Y Trem 1 MMTT F é—? Cause
é} Controls
| |—'\1._ Caontral
&+ Actions
| L7 action
L Reliability Policy - Default (Not Set)
System Panel Analysis Panel
. Hierarchy ¥ Fitered view Header 4 Hierarchy | |worksheet ¥ Fitered

Common features such as resources and project attachments are visible in all ReliaSoft

desktop applications.
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Project Properties
FMEA Structure

Each project has an FMEA structure that will be the same for all FMEAs and RCMs in the pro-
ject.

* Grouped Effects and Causes (commonly used for FMEA)

The effects will be entered as separate records but displayed together in the FMEA; the soft-
ware calculates RPNs based on the highest severity rating.

Description SEViI OCCi DETi RPN
[= [+ Function
=HX Failure Mode &
= Grouped Effects
Effect 1 {2-) 3
+ | Effect 2 (8,-)
=+ Causes
? Cause 1l 5 5 200
? Cause2 5 g 200
? Cause3 g g 200
o Effects Before Causes (can be used for FMEA or RCM)
Description SEVi OCCi DETi RPN
= B Function
EHX Failure Mode &
=H 1| Effect 1 8
7 Cause 1l 5 5 200
7 Cause? g 5 200
? Cause3 5 5 200

e Causes Before Effects (sometimes used for RCM)

Description

= [ Function
=HX' Functional Failure
=7 Failure Mode
|| Effect
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Configurable Settings
Each project also has its own configurable settings that enable you to customize:

Data fields and names

Classifications, categories and other drop-down lists

Rating scales and preferences for FMEA risk priority metrics

Logic for risk discovery and RCM decision charts

Use the Select Profile from Library option in the project properties to quickly apply a pre-
defined group of settings.

Select Profilefrom Library
DFMEA: AIAG & VDA-1 L
: AIAG & VDA-1 “
DFMEA: AIAG & VDA-1 W/MSR
DFMEA: AIAG-3
DFMEA: AIAG-4
DFMEA: 11739 (2002)
DFMEA: 11739 (2009)
1 DFMEA: 11739 (2021)
DFMEA: 11739 (2021) W/MSR
DFMEA: VDA-Vol4
HAZOP
MIL-STD-16294

MRG Components r
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Using FMEAs

Failure Modes and Effects Analysis (FMEA) and Failure Modes, Effects and Criticality Ana-
lysis (FMECA) are methodologies designed to identify potential failure modes for a product or
process, to assess the risk associated with those failure modes, to rank the issues in terms of
importance and to identify and carry out corrective actions to address the most serious concerns.

The basic steps for using an FMEA are:

1. Create the project and set project properties

Choose Project > Management > Create Project.

L]
RS
In the Project Properties window, specify the FMEA Structure and the Profile that will be
used to set the configurable settings.
FME& Structure Select Profile from Library
Grouped Effects and Causes = | | DFMEA: AIAG-4 i o
2. Add items in the system hierarchy

The first item is added to the system hierarchy when you create the project. Use the Prop-
erties tab in the Analysis panel to rename it and set other properties.

& Project 1 _ O x
-, System Hierarchy % Properties
Hame l @ LA [F Property Name Value
B Projector = Identifiers
Image D
Name Projector =
Category Mo Category
Keywords
Other Item Properties
< » History
— Hierarchy Y Filtered View

To add items, right-click inside the system hierarchy and choose Add System, Add Next
Level Item, ctc.
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Mame & & M |F
Bl Projector |

B Add System F3

1 Add Mext Level ltem F4

.l.

Add Same Level [tem

4

Insert Same Level ltem

Smart Add ltems

3. Add a new FMEA

To add an FMEA for an item, right-click the item in the system hierarchy and choose Ana-
lyses > Add FMEA.

Analyses ¥ | *I. Add Risk Discovery
% XFRACAS » |t Add P-Diagram
Diagrams y | TA| Add Analysis Plan
& Attachments *b|  Add PFD Worksheet
.§| SaveLocator Link 'F| AddFMEA *
Expand/Collapse C i/ Add Test Plan
Move , D] AddDVP&R
fC| Add Control Plan

4. Add records in the FMEA hierarchy

The Hierarchy tab for an FMEA displays the analysis records in a hierarchical tree, which
tends to be good for viewing a lot of information in a small amount of space. In this view,
you will use properties windows to add or edit FMEA records.When you add a new FMEA,
the Function window will automatically open. Enter the details and click either Add Func-
tion (to add the next function description), Add Failure (to add the first failure mode for this
function) or OK (to close the window).
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(F» Add Function i X
Home
, _|$| -k +I -h? -f:ﬁ'. +¢, r[m Vv Speling
_ - ‘ : : & Attachments

Add Function Add Failure | Add Effect Add Cause Add Control Add Action | Configurable
. Settings (& Change Log

Add Tools
= Function
Function Projector provides 2% zoom capability throughout the life of the projector under all &=
operating conditions as defined in the technical spedfication
Mame =

Keywords

= Associated Records
Item Prajector

History

P Function

Creating new function

5. Use Select Existing Text utilities

The Select Existing Text window provides a list of existing descriptions that might apply to
the current text field or analysis. If you want to use this utility to replace or append text in an
input field, click the icon next to the field.
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> Select Existing Text m] X
Project Filter Item Filter Record Filter Phrase Sets
Showal - == Showal - == FMEA Failure - | | al -
Field Text | Contains - . 4
Field Text ~

[ Lamp Shatters
[[INo imageis projected
[] The image is distorted at the maximum zoom of 2X
[] The image is not clear at the maximum throw distance of 18.1m
[[] Thezoom capability degrades averthe life of the praject
[] user must exert more than 3 b force to remove bulb
Zoom capahility is less than 2%
=l Phrase Set (Failure)
[ <mone=
[] abrasion

[JBent
[]Breakage v

Mew Text Preview (31/2000) ~ M Clear Text

Foom capability is less than 2x

® Replace Append Separator |, - Cancel

The Select Existing Text window can also be used to add multiple records at once. For
example, right-click a function record and choose Add Multiple Failures > Select Existing
Text.

6. View RPNs and related metrics

You can choose to calculate and display a variety of metrics based on the Severity, Occur-
rence and Detection ratings that have been assigned for effects and causes in the FMEA:
RPN, SxO, SOD, SD or QCPN. To configure the metrics that are enabled for the current pro-
ject, choose FMEA > Tools > Configurable Settings.

4

On the RPNs page, use the Enabled column to specify which metrics will be available in the
current project. Use the Highlight Priority Based On area to configure the logic that will be
employed when a user turns on the priority highlights feature.
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&> FMEA Properties (This Project) a x
= FMEA Di . Y
isplay Short Display .
Header Property / Enabled Name V4 Name / Tooltip
Function The initial Sx0 metric is calculated by the
Failure Initial Sx0 Yes Initial Sx0 (xQ)i sozhf.'are (initial EevgrLty';xfOccurrence?
Criticality and represe_nts the risk before corrective
actions are implemented.
ETEthf The revised Sx0 metric is calculated by
Alpha/Beta ? i i
F Revised S0 No Revised S0 (Sx0)r the software (revised Severity x
Cause Occurrence) and represents the risk after
ng | corrective actions have been implemented.
Contral 1 The initial 30D value displays the initial
. . . Severity, Occurrence and Detection ratings
Action Initial SOD Yes Initial SOD =0Di (e.q. if initial Severity = 7, Occurrence = 5
Sync Options and Detection = 4, the initial 50D is 754).
Worksheet Calumns The revised 500 value displays the revised
Severity, Occurrence and Detection ratings
Revised 50D Mo Revised 500  S0Dr {e.q. if revised Severity = 7, Occurrence =
3 and Detection = 2, the revised S0D is
732).
The initial SO value displays the initial
- - ) Severity and Detection ratings (e.g. if
Initial SO No Initial O 5D initial Severity = 7 and Detection = 4, the
initial 5D is 74). o
Highlight Priority Based On
RPM - High Priarity == | 300 Low Priority <= | 30
Select Highlight Colors
High Priority | [ ~ Medium Priority | ]~ Low Priority | [ ~
L‘ Risk Ranking Logic

oK Cancel

FMEA Properties (This Project)

To choose which metrics will be displayed in the FMEA hierarchy for your computer, right-
click a column heading in the FMEA and choose Customize Columns.

Description 40\ SEVE | OCCi

Projector provides ti Customize Columns

capability thraughouttmenreor

=l | the projector under all
operating conditions as defined
in the technical specification

7nom canahilitv iz less than

To turn on priority highlighting, choose FMEA > Tools > Highlight Priority.

7. Use the filtered and worksheet views
a. Filtered view

Click the Filtered tab at the bottom of the FMEA to open the filtered view. This view
presents a sortable list of all records of a particular type, such as causes sorted by RPN or

PAGE 11



XFMEA/RCM++ 2023 QUICK TOUR

actions sorted by due date.Use the Filter By drop-down list to select which records are
displayed. Then click inside the column heading you wish to sort by.

: ;,, Properties @ FMEA

Indude control actions

Recommended Action - ]
Action(s) &\ ctatye  Priority | Planned Start Date
- Conduct a customer
1 E| maintenance
assessment

== Dievelop DFMEA with
Lamp Supplier

Completed -
Late

o - 9/16/2019

Completed -
On Time

Medium 9/16/2019

]

Conduct a customer
el
«*| maintenance
assessment

|LEE}

Medium 9/18/2018

Develop Projector

¥ g\raluatmn method to Past Due g/20/2019
* include

shock/vibration

Develop atest

= procedure to access R
the dleanability of I 11/29/201%
filters "

< >

|_| Header o Hierarchy | |worksheet |T Filtered I

b. FMEA worksheet

Click the Worksheet tab at the bottom of the FMEA to open the worksheet view. This
view allows you to type directly into the worksheet cells and tab through the analysis as
you would in a spreadsheet application.
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& Properties |F|FMEA
. . . ~
Function Potential Failure Potentlal_Effect{s} of SEVi  Classification
Mode Failure
Projector provides the
2X zoom capability )
N Unable to enlarge image to
1 EELD;Eul}zggutrhE;g:gﬁl Zoomcapability isless  required specification, Image 7
operating conditions asd than 2X 15 t':.' u:u;_rnall(’;c-_r}clnse-up
defined in the technical projection. Ly
specification
2
The image is distorted ) i
3 at the maximum zoom Imadgm_s undclelar,ddlfﬂculttu 7
of 7% read printed words (7,-)
4
- Unable to enlarge image to
The zoom Eapab"'h'.' required specification. Image
5 degrades overthe life . 7
f the project iz too small for close-up
o projection. (7,-) W
€ >
’ Function W 0 Attachments

Header r Hierarchy | Worksheet T Filtered

To use the entire workspace for the worksheet view, choose View > Workspace Layout
> Hide System Panel.

To return to a split workspace, choose View > Workspace Layout > Split Panels.

L

8. Create plots

Choose Home > Reporting > Plots.

Select the item(s) that you want to include in the plot. Then use the control panel to select the
plot type and other settings.
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> Plot Viewer m] x
Causes Ranked by Initial RPN Plot Options T
0 o e
Plot Type
l’—’é& | RPM (Pareto) - I
174 Record Quantity 26

il

M Display Range
5 | From | 1 To |10 I

|_1'_ + | Automatic Scaling

Cauge RPN

o 200

3
L
~ || General

ﬂ‘_ + | Auto Refresh

+ | Keep Aspect Ratio

RPN Type

| Tnitial - ]

Selected Ttems:

~
1 - Projector

Causes Ranked by Initial RPN (1 - 10)

1: RPMi = 160 - Lamp Assembly is not fully seated in bottom case creating a bad connection with
supplied power (Item: 1 - Praojector)

2: RPMi = 150 - Difficult to align the lamp assembly with the bottom cast and insert the screws (Ttem:

1 - Projector) v

9. Run a query

Choose Home > Reporting > Queries.

First use the left panel to specify the data source (selected projects throughout the database or
selected items within the current project). Then use the right panel to specify the query cri-
teria and output preferences.
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Select the type of record you wish to query

Query
I FMEA Causes 'I :r_l ET Show Project |+ | Show Priority Colors
Criteria Headers Customization Results
I Match the criteria from: (&) All rows Any row I
Property Name [ Iaﬂ::ebiri' Criterion 1 And/Or Criterion 2 ~

Initial RPN is greater than or equalto 100 AND  is less than or equal to
Revised RPN O is greater than or equal to AND  is less than or equal to
% Reduction in Cause RPN O
Initial SxQ O is greater than or equal to AND  is less than or equal to
Initial S0D O
URD (Cause) O Contains OR Contains
Reliability model (Cause) O
Target Reliability (Cause) O is greater than or equal to AND  is less than or equal to
Current Reliability {Cause) O
Probahility of Failure (Cause) O
Has Actions O is AND is
Has Controls O is AND is
Created By O is OR is
Date Created |:| is greater than or equal to AND iz less than or equal to
Last Updated By O is OR is
Last Updated O is greater than or equal to AND  is less than or equal to

= Effects Properties Il
Effect ID O is greater than or equal to AND  is less than or equal to
Effect # O is greater than or equal to AND  is less than or equal to
Potential Effect(s) of Failure O Contains OR Contains
Name (Effect) O Contains OR Contains
Keywords (Effect) O Contains OR Contains
Initial Severity L ) is cater than or equal to 8 - Loss of Primary Function ~ AND  is less than or equal to W
Select which columns to die’,p!layI in the results Specify criteria to Iimitlthe query results

Click Run Query to view the records that match the criteria.

10. View a dashboard

Choose Home > Reporting > Dashboard > Dashboard Viewer.

In the Layout drop-down list, select one of the layouts that have been predefined for FMEA
data and then use the dashboard to view the desired information. For example, in the RPN
Dashboard you can click an item in the Item Drill Down panel to select which item’s data
will be displayed in the other 2 panels.
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@ Dashboard Viewer o X

Select Layout

Layout: | RPN Dashboard

Dashboard Projector th

RPN
s 3
ﬁp_
o o M—
—
—

%‘,4 ﬁ'ﬂ%‘ %9,4 @9&% S %“s. %Q,é %&’gf%&‘é é}% . Q%%‘ A'}‘l”% Q% ’ 45%; %Q,é 6’4%5% %é', %’q\ %9% %%é
< @ L o, . B ; @, %, @
%@@ s, %, %% “, ‘:% %, % % %%%;’% ﬁ%,% o %, % %%%”%%’;&;% A
"bg, 34}0 o, %, » 12;%7 qu% e %/’) % % %, sg; z@'}% -a,,é;j s%o g . % qbs_,&‘ z-o// %, m,/.% ) % & %/;
Fag Sy ey oy T, T S B, e B T B
b, % . % %, s G G M, T % ) 2 . %, o,
é,% é%‘&g,j % %, OJZ}'O D}% %, k-2 %”0‘;3%; (P‘%;:& qy’é- 00’%@%}‘?%@% %‘%dd"% %'%9 e}b{‘ %‘}
Vo a, U % Ty % T, e
Ttem Drill Down K : : Cause Name [RPN] Si (Max) [RPN] Oi (Max) [RPN] Di (Max) [RPN] RPNi {(Max)
Ttem Connection from switch to power is not... 8 3 2 48 &
Lamp Difficult to access the filters [ 2 2 24
i Difficult to align the lamp assembly wit... 10 5 3 150
" | Diffict to dean the fiters once remov.. 6 5 3 a0
Cifficult to detach and remove the lam 10 4 3 120
Difficult to gain access to the Lamp ass 10 2 2 40
Focal length ratio is incorrect 7 2 2 28 ¥

11. Generate a report

Choose Home > Reporting > Reports.

m

Select the items that you want to create a report for, the report forms you want to include in
the generated report and the desired output type (Excel or Word).
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I—DD Fuse

— B [ switch

= B [ Lamp

—DD Lamp Housing
~[ 0 Lamp Bulb

[ [ Lamp Burner
—= [JLens

= B [] casting

- [ Top Case
—DD Bottom Case
~[ [ Rear Panel

[ [ Front Panel
—DD Stand Sub-Asse
— B JFan

— B [ Heat sink

—' [] Condenser

= B oL v

< >

L Analysis Plan Details {One per
=] Items
I— Ttems Summary (All Items)
L Safety Requirements Specificat
=l Risk Discovery
I— Risk Discovery Logic
I— Risk Discovery Summary {with 1
L Rpisk Discovery Details {Onepe
=] P-Diagram
L P-Diagram {One per Item)
[ PFD Spreadsheet
L pFD Standard
PFD Records
[ FMEA Spreadsheet
— AIAG Form A
— AIAG Form B
— AIAG Form C
— AIAG Form D
— AIAG Form E
- 31739 (2002)
- 31739 (2009)

I MIL-STD-1622A bt

2 Rating Criteria and Classifi...

(> Reports O x
[ .
m x E : ﬁ D [ Word/Excel File
]
Generate  Close Excel Word Document | Templates  Settings D E;] PDF File Published
Report Spreadshest Manager Reports Manager
Reports Output Type Manage Save/Publish

Select Ttems SOt Available Reports Tl It Select

n Name ~ = General ~ Report Name Sort By
Report Summa
=l Projector l_ port i 1 [FMEA Standard
I—Analysm Flans Summary 2 Causes
= [ Plug

=

Click Generate Report to create the report.
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Using RCMs

Reliability Centered Maintenance (RCM) analysis provides a structured framework for ana-
lyzing the functions and potential failures for a physical asset in order to develop a scheduled
maintenance plan that will provide an acceptable level of operability, with an acceptable level of
risk, in an efficient and cost effective manner.

The basic steps for performing RCM analysis are:

1. Create the project and set project properties

Choose Project > Management > Create Project.

-
RS
In the Project Properties window, specify the FMEA Structure and the Profile that will be

used to set the configurable settings.

FME& Structure Select Profile from Library
Effects Before Causes - 7 Standard RCM e

2. Add items in the system hierarchy

The first item is added to the system hierarchy when you create the project. Use the Prop-
erties tab in the Analysis panel to rename it and set other properties.

PAGE 18



XFMEA/RCM++ 2023 QUICK TOUR

@ Project 2 - O *

4 System Hierarchy ,E, Properties
Name & & A A [F Property Name Value
B Automaobile = Identifiers

Image

Name Automobile

Category Mo Category
Part Number
Supplier

%

Application
Description
Comments

Keywords

Other Item Properties
1 Hierarchy Y Filtered View History

To add items, right-click inside the system hierarchy and choose Add System, Add Next
Level Item, etc.

Name & & N N [F
B Automobile
B Add System F3
1 Add Next Level Item F4

| Add Same Level [tem

T Insert Same Level ltemn

'_'“_ Smart Add [tems

3. Perform equipment selection

For each system hierarchy item that you want to perform equipment selection for, right-click
the item and choose Analyses > Add Risk Discovery.
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= il Automobile

Name & &

—' Chassis andBody
—= Exhaust System
—' Wheels and Tires

—E Engine

_' Stf_l-ering E .Iﬁtdd S}"gtem F3
~B PowerT B Add Next Level item F4
— ' Electrica

| ¥ Add Same Level ltem
— ' Cooling
_' Fuel Sys = Inzert 5ame Level ltem
_= Brake 5y '_'"“_ Smart Add ltems

Import/Export L
Analyses L
XFRACAS (3
Diagrams »

@7 Attachments

i

Save Locator Link
Expand/Collapse »

Move r

L] -

Add Risk Discovery
Add P-Diagram

Add Analysis Plan
Add PFD Worksheet
Add FMEA 3
Add Test Plan

Add DVP&R

Add Contral Plan

Depending on the configurable settings for the project, this can be a list of yes/no questions

or a set of rating scales.
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: .E,. Properties A, Risk Discovery

Label Question / Response Comments

Could failure affect safety or have ¥
other hazardous consequences? Es
Could failure be undetectable or not

Detectability  likely to be detected during normal Mo
operation?
Could failure have significant ¥
operational impact? Es
Could failure have significant

Yes

economic impact?

Mark item for more detailed analysis

4. Add a new functional failure analysis

Right-click the system hierarchy item that you want to create a functional failure analysis for
and choose Analyses > Add FMEA.

Import/Export k

Analyses » | H.  Add Risk Discovery
# XFRACAS > Add P-Diagram

Diagrams » | TA| Add Analysis Plan

&7  Attachments Add PFD Worksheet

§| Save Locator Link Add FMEA, 3

Add Test Plan

B
i
1
D] AddDVP&R
fc)

Expand/Collapse L

Add Control Plan

5. Add functional failure analysis records

When you add the analysis, the Function window will automatically open. Enter the details
and click either Add Function (to add the next function description), Add Failure (to add
the first functional failure for this function) or OK (to close the window).

PAGE 21



XFMEA/RCM++ 2023 QUICK TOUR

&> Add Function m| x
Home
+ = ‘:? Spelling
» & M =2
&7 Attachments

Add Function Add Failure Add Effect Add Cause | Configurable
Settings (=) Change Log

Add Tools
= Function
Function To use internal combustion to rotate the arankshaft and camshaft, thereby |5
providing power to the vehide.
Mame *

Keywords

= Associated Records
Item Engine

History

P Function

Creating new function

Continue adding analysis records as needed. Note that RCM failure modes are described
using the cause record type.

6. Perform failure effect categorization

Right-click an effect in the functional failure analysis and choose Effect Categorization.
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Description

él—)( Fails to provide powerto the vehicle.

=p To use internal combustion to rotate the crankshaft
and camshaft, thereby providing power ta the ve...

& \ o

FEC »

= ! Automobile does notfunction properly.

=+
I Add Effect Fa
*1 Insert Effect Ctrl+F2
Add Multiple Effects 3
Il Edit Effect Shift+F28
|, Effect Categorization
The questions and categories depend on the configurable settings for the project.
> Failure Effect Categorization ® x
Answer 1
Question 1 ey
Is the occurrence of a functional failure evident to the operator during the performance of normal —
duties? -
@® es O Ne Answer 2
| I 2
Question 2 Question 3
Does the functional failure or secondary Does the hidden functional failure or Answer 3
damage resulting from the functional secondary damage resulting from the
failure have a direct adverse effect on functional failure have a direct adverse
operating safety ar other hazardous effect onoperating safety orather
results? hazardous results?
(D) Yes (@ No ‘Yes No Answier 4 =
| I =
Question 4 Question 5 -
Answer 3
Does the functional failure have a Does the hidden functional failure
direct adverse effect on operating have a direct adverse effect on
capability? operating capability?
Remarks
JA
(® Yes (O No Yes No =
I | | | -
Category
EOQ EE HO HE - X
ES - ; HES ) . EOQ - Evident Operational -
Evident Safety Ewde_nt E\"'dem.: Hidden Safety Hldd_en HIddEI‘!
Operational Economic Operational Economic
’[w

Performing Failure Effect Categorization

7. Perform maintenance task selection and add a task

Right-click a failure mode (cause) and choose Task Manager.
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Description & \ w FEC

ap To use internal combustion to rotate the crankshaft
and camshaft, thereby providing powerto the ve...

=X Fails to provide power to the vehicle.

= ! Automobile does notfunction properly. EO
o Eljgineoilis depleted or dirty; oil filter is
£ dirty.

?" Engine air filteris damaged.

2 Problemwith spark plugs.

7 Problem with engine valve clearance.

" Problem with the timing belt.
2  Add Cause F9
*  Insert Cause Ctrl+F9

Add Multiple Causes L

‘N Edit Cause Shift+Fg

= Task Manager

In the Task Manager, answer the questions by clicking inside the Yes/No column. These ques-
tions may or may not be dependent on the failure effect categorization, depending on the task
selection logic defined for the project.
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(> Task Manager O X
*
v ke B % g LS
[ Tt .- B =Y | .
Add Task Add Existing Edit Task Delete | EditURD | EditModel | Edit Corrective Effect Simulate
Tasks Task Task Cateqorization
Tasks Related Records Tools
FEC: EQ - Evident Operational
Question Yes/No Explanation
1: Is a scheduled service task {such as lubrication) applicable and N
effective? @
2: Is a scheduled on-condition inspection task applicable and N
effective? @
3: Is a scheduled repairfreplacement task applicable and effective? | Yes
4: Is an up-frant one-time task {such as re-design) applicable and N
effective? e
Run to Failure: Cost per Operating Time (%/hr) Availability
Tasks
Name Type Operating Cost Cost per Operating Time (%/hr) Availability
oK Cancel
Task Manager

To add a task, click Add Task.
y
[~

o Specify the task name and task type, then indicate when the task is to be performed.
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@ Maintenance Task O o
Task Name Task Type

Change oil and chedk oil filter Service () -

Task Properties A

= g Task Scheduling
|~Wh&n iz this task performed? Fixed time frame based on calendar time ry
|~ Fixed interval 3
|~L.Init Manth {mon) ry

|—|:| Overridetask scheduling properties with atask package
E Basic Task Properties
ﬂ Task Consequences
E Restoration
% Additional Costs to Consider
(M RCM

=T [3]

Creating new scheduled task

» Continue to specify task properties as needed. The configurable fields for traditional
RCM are entered under the RCM node.
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@ Maintenance Task O o
Task Name Task Type
Change oil and chedk oil filter | Service (5) -
Task Properties A

g Task Scheduling

| Basic Task Properties

ﬂ Task Consequences

[} restoration

%4 Additional Costs to Consider

= (M> RCM
— Status Recommended ry
— Proposed Interval 3 (man)

— Reference Document
— Condition

— Zane

— AcCCess W

:

oK | | Cancel

Creating new scheduled task
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More Analyses and Tools
Analysis Plans
Analysis Plans allow you to keep track of team members, ground rules, estimated completion

dates, scheduled work sessions and other details that will help you to plan and manage your
FMEA and RCM projects.

@ 1 - Projector: Analysis Plan O X
In Progress
Mame
Projector =) Planned Start Date | 11/28/2019 E
Actual Start Date | 3/24/2013 &
Description
2 Due Date | 2/2/2020 [l
Completion Date ﬁ
Team Analysiz Checklist Ground Rules and Assumptions Conditions of Use Work Sessions Quality Survey
Ground Rules and Assumptions -~
Assume that parts are made to print
Assumethat parts are properly assembled
Assumptions about how the Projectorwill age:
- Buttans on the userinterface become harder to press
- Computer connection loosens
- Dust builds up inside projector
- Plastics become brittle as they age
Assumptions aboutuseconditions:
- Bxtended use - up to 12 hours
- May be suspended from the ceiling v
b} Insert Row = Mave Up e Mowve Down ‘L‘: Select Existing Text
Reset Assumptionsfrom Library
- Save Assumptions in Library
» ? OK Canicel
Last Update Date: 9/27/2019 1:35 PM  User: User Name
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Parameter Diagrams (P-Diagrams)

A Parameter Diagram (P-Diagram) is a structured tool that identifies the inputs from a system
and relates those inputs to the desired system outputs, while considering the controlled and
uncontrolled factors.

El Properties A\ Risk Discovery |ﬂ P-Diagram A | Analysis Plan m FMEA
Noise Factors

LW ] Piece to LW ] Change Over LW ] LW ] - LW ] System

N Piece X0, N Usage > @ ewironmen: || 37 @ VR
Location of top and A || || Dustbuild-up inside A Stored/transported A || | Operating A Size of the heat sink A
bottom case skew projector without carry case temperature (0- to heat from PCE

holes Computer May be suspended 40C) Wattage draw of
Location of lamp connectionloosens from the ceiling Humidity {20-80% lamp and fan

housing screws to Buttans on the user Bxtended use - u non-condensing) T

p IUnit weight and

bracket ¥ | lintarfars harama ¥ | |Lea 17 haurs hall ([ IPTRT ¥ | |Lotand ctranath ¥
LY Input ‘ LY Ideal
¢ o Signals p— ¢ o Responses
Valtage (100 vV AC-240 Provide 2X zoom ~
W AC, %0/60 Hz) capabhility

Input Signal from * # Operating

computer {(REG) Projector Luminosity is 3200
Input signal from Lm
Remote Projection size will

be 838.2-7620 mm ]

LW Control LW
N Factors \ N\ o Error States

Lamp requirements A Over heats -~
Lens magnification Can not turn it
Lens material onfoff
Cabinet material Image is not clear
Cahinetdimensions Does not connect to
LCD panel size computer

P Takes too long to
LCD display method cool down v
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FMEA Block Diagrams

An FMEA Block Diagram visually depicts the system assembly that will be analyzed in a
Design FMEA. These diagrams help to define the scope of a particular analysis project and also
may provide additional information that will be useful to the analysis team when they attempt to
identify potential failure modes.

@ 9 u EL FMEA Block Diagram for Projector - o
Home: Diagram Format
n - cut Print Preview Delets
) a i @ @
Copy |~ Page Setup 7= Select Al @, Zoom Out
Save Close | Paste , Print S Undo | = Normal
~ Format Painter & Print Layout A Find Zoom 00 L
File Clipboard Print Edit View
“ Connections
0 :
DE: Computer Signal - DLP
Fuse
|:| | DE: Remote Contral Input -DLP
| Switch /| ET: DLP - Condenser
19 Lamp Housing 7 ers e -,
] B -Fan
' D
Fan D ~| ET: DLP -Heat Sink
[aic== «| ET: Lamp - Lens
— | — e Rear Panel /] PH: Casting - Table Top
./Remtecmml /’__ il Memory
A/ Ny | PH: Condenser - Casting
AR M Burner .
st Cate Lamp Busne | PH: DLP - Casting
Lar
™ | PH: Fan - Casting
T i | PH: Heat Sink - Casting
DLP Stand Sub- '
Casting Assembly +| PH: Lamp - Casting
| PH: Lens - Casting
= +| PH: Pawer - Plug
Projector | PH: Swiitch - Casting
+| PH: User - Lamp
! Table Top | PH: User - Plug
¥ ||| PH: User - Switch
Ll v
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PFD Worksheets

A PFD worksheet records detailed information, including process characteristics (inputs) and
product characteristics (outputs), for each step of the manufacturing or assembly process. The
complete PFD worksheet provides a structure for preparing process FMEAs (PFMEAs) and con-
trol plans.

a Properties P | PFD Weorksheet

Significant Product Significant Process ~
Op 5eq Number Operation Description Operation Type Symbol Changeover Class Characteristics Class Characteristics
(Outputs) (Inputs)

1.11 Front Door L.H. - Hang
Process

1.1.1.1 Removedoorassembly Move T
from conveyor using
fixture xyz &move to
vehicle body

1.1.1.2 Align hinge attachment Fab
holes ondoorto body &
finger start 4 bolts

1.1.1.3 Secure alignment fixture Move
to opening &remove
transfer fixture

1.1.1.4 Bring automatic bolt Fab
driver te assembly and
drive 4 bolts

1.1.1.5 Remaove baolt driver when Mave
cycle is complete

BT

T C Clamp load between C Bolt torque (4)
hinge strap and hinge
pillar

O <& 0O ¢ O

Header | Worksheet
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Control Plans

Control plans are used to track critical characteristics that must be kept in control during a man-
ufacturing or assembly process, and record the methods for maintaining control.

4 Properties |[F/FMEA | [C] Control Plan

Part/ Process ) . S Evaluation/
Process Name/Operation  !achine, Device, Mo. Product Process Special Char. Class  SPedification/ ool oment Sample  Sample  Control Reaction Plan
per Tig, Tools for Mfg Tolerance : Size  Frequency Method
Number Description Technique
1| Op 70: Manual WaxSprayer AB12345 1 Waxthickness. Manually inserted s Wax thickness  Instrument 10 perHour  Variables Check the insertion of
application of wax spray head nat must be X¥12345 checkfor  the spray head and re-
inside door. inserted far encugh between X and film apply wax to affected
Cover inner deor, Y. thickness. units.
lowier surfaces with
wax to speciication
thickness.
Wax must cover Visual 10 perHour  Visual  Check the insertion of
the entire checkfor  the spray head and re-
surface of the coverage. apply waxto affected
door panel. units.
2 Spray head dogged s Viscositymust  Instrument Atstart-up | Testspray Spray head
becauseviscasityIstao beAAtoBB.  PQ12345 and after  patternat maintenance.
high, temperature is Temperature idle periods. start-up
toa low or pressureis must be CC to and after
toa low. DO. idle
Pressure must periads.
be EE to FF.
3 Spray head deformed s Full Inspection Monthly  Preventive
due to impact. and cleaning of maintenan
the spray head. e
program
to
maintain
heads.

4 Spray time insufficient. s Wax must cover Visual 10 perHour Lot Remind the operator
the following sampling  of the appropriate
aritical areas: and visual spray time and re-
06, 1YY and checkfor  apply wax to affected
zZ. coverage  units.

of critical
areas.
Header || Worksheet

Test Plans

A test plan displays a list of actions that describe specific tests that need to be performed.

o Properties [F|FMEA | 15| TestPlan | [D|DvPER

® | Selected item only Selected item and dependents
. Planned Planned Actual Actual y . &
#  Recommended Action(s) gio 1t pate  Completion Date  Start Date Completion Date ~Pecification/Methodolo
¥ 1 F;;g"ﬁ:?f;;?kﬁ:s 9/13/2019 9/17/2019 9/13/2019 5/16/2018 Two Level Factorial DOE
Laboratory accelerated - .
corrasion test 9/24/2019 9/24/2019 ALT Corrosion Test #AB123
— Team evaluation using
3 design aid buck and spray 10/1/2019 10/1/2013
head ]
£ >
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Click Wrap Agreement at time of product installation

BY INSTALLING THIS SOFTWARE OR BY CLICKING THE “T ACCEPT” BUTTON AND
ACCEPTING THIS LICENSE IN ACCORDANCE WITH SECTION D (LICENSE
ACCEPTANCE PROCEDURES) YOU AGREE TO THE TERMS OF THIS LICENSE
WHICH WILL BIND YOU, THE COMPANY ON WHOSE BEHALF YOU ARE ENTERING
INTO THIS LICENSE AGREEMENT, AND ITS EMPLOYEES, AS APPLICABLE.

THIS LICENSE AGREEMENT IS A LEGAL AGREEMENT BETWEEN HOTTINGER
BRUEL & KJAER UK LTD, A COMPANY INCORPORATED IN THE UNITED
KINGDOM, WHOSE REGISTERED NUMBER IS 1589921 AND WHOSE REGISTERED
OFFICE IS AT TECHNOLOGY CENTRE, ADVANCED MANUFACTURING PARK,
BRUNEL WAY, CATCLIFFE, ROTHERHAM S60 5SWG (THE "LICENSOR") AND THE
END USER LICENSEE OR ITS REPRESENTATIVE/AGENT AUTHORISED TO BIND
THE END USER LICENSEE (REFERENCED HEREIN AS "YOU" OR "YOUR").

PLEASE READ THIS CAREFULLY BEFORE USING THE SOFTWARE PRODUCT

A: BACKGROUND

THIS LICENSE AGREEMENT SHALL BE BETWEEN YOU AND THE LICENSOR
REGARDLESS OF WHETHER YOU HAVE PURCHASED THE SOFTWARE PRODUCT
DIRECTLY FROM THE LICENSOR OR AN AUTHORISED RESELLER AS SET OUT
BELOW.

THE LICENSOR APPOINTS EXPERIENCED PROVIDERS OF SOFTWARE RESALE
SERVICES WHO DISTRIBUTE THE SOFTWARE PRODUCT TO END USERS
("AUTHORISED RESELLER"). IF YOU HAVE PURCHASED THE SOFTWARE
PRODUCT AND ANY ASSOCIATED SUPPORT AND MAINTENANCE SERVICES FROM
AN AUTHORISED RESELLER, SUCH PRODUCTS AND SERVICES WILL BE
PROVIDED DIRECTLY TO YOU BY THE RELEVANT AUTHORISED RESELLER AND
ALL PAYMENTS SHALL BE MADE TO THE AUTHORISED RESELLER ON THE
AUTHORISED RESELLER’S TERMS AND PRICES.

IF YOU HAVE PURCHASED THE SOFTWARE PRODUCT AND SUPPORT AND
MAINTENANCE SERVICES DIRECTLY FROM THE LICENSOR, SUCH SUPPORT AND
MAINTENANCE SERVICES WILL BE DEALT WITH IN A SEPARATE AGREEMENT



BETWEEN YOU AND THE LICENSOR AND ALL PAYMENTS WILL BE MADE TO THE
LICENSOR AND GOVERNED BY THE LICENSOR’S TERMS OF SALE.

B: PROPERTY OF LICENSOR

THE LICENSOR, OR, WHERE APPLICABLE, THE RELEVANT MEMBER OF THE
LICENSOR’S CORPORATE GROUP, IS THE ENTIRE LEGAL AND BENEFICIAL
OWNER OF CERTAIN SOFTWARE PRODUCT(S) (THE "SOFTWARE PRODUCT") AS
SET OUT IN THE QUOTATION OF INFORMATION, WHICH SHALL ALSO INCLUDE
YOUR LICENSE KEY, SENT TO YOU BY EMAIL EITHER BY THE LICENSOR OR, IF
YOU HAVE PURCHASED THE SOFTWARE PRODUCT FROM AN AUTHORISED
RESELLER, BY THE AUTHORISED RESELLER ("QUOTATION").THE LICENSOR IS
WILLING TO GRANT YOU A LICENSE TO USE THE SOFTWARE PRODUCT ONLY IF
YOU ACCEPT ALL THE TERMS AND CONDITIONS SET OUT BELOW.

C: LICENSE TO BE GRANTED

THE LICENSOR IS PROPOSING TO GRANT YOU ONE OF THE FOUR FORMS OF
LICENSES IN RESPECT OF THE SOFTWARE PRODUCT. THE DETAILS OF EACH
FORM OF LICENSE ARE SET OUT IN CLAUSES 2.1 AND 3 BELOW. THE FORM OF
LICENSE THAT IS PROPOSED TO BE GRANTED TO YOU IS SET OUT IN THE
QUOTATION. THE QUOTATION FORMS PART OF THE LICENSE AGREEMENT AND
BY ACCEPTING THE TERMS OF THE LICENSE YOU ARE ACCEPTING THOSE TERMS
IN THE QUOTATION. IF YOU HAVE NOT RECEIVED THE QUOTATION FROM
EITHER THE LICENSOR OR FROM THE AUTHORISED RESELLER (IF YOU HAVE
PURCHASED THE SOFTWARE PRODUCT FROM AN AUTHORISED RESELLER) AT
THE DATE HEREOF OR IF ANY DETAILS WITHIN THE QUOTATION ARE
INCORRECT THEN YOU SHOULD FOLLOW THE "LICENSE REJECTION
PROCEDURES" SET OUT AT PARAGRAPH E BELOW AND IMMEDIATELY CONTACT
THE LICENSOR OR THE AUTHORISED RESELLER (AS APPLICABLE).

D: LICENSE ACCEPTANCE PROCEDURES

BY CLICKING ON THE ACCEPTANCE BUTTON WHICH FOLLOWS THIS LICENSE
AGREEMENT (MARKED "I ACCEPT") IN THE UI, YOU INDICATE ACCEPTANCE OF
THIS LICENSE AGREEMENT AND THE LIMITED WARRANTY AND LIMITATION OF
LIABILITY SET OUT IN THIS LICENSE AGREEMENT. SUCH ACCEPTANCE IS ON
YOUR OWN BEHALF, IF YOU ARE AN INDIVIDUAL, AND ON BEHALF OF ANY
CORPORATE ENTITY WHICH EMPLOYS YOU OR WHICH YOU REPRESENT



("CORPORATE LICENSEE") IN ENTERING INTO THIS LICENSE AND YOU WARRANT
THAT YOU HAVE THE NECESSARY AUTHORITY TO BIND THE CORPORATE
ENTITY IN THIS RESPECT OR THAT THE AUTHORISED REPRESENTATIVES OF THE
CORPORATE ENTITY ARE AWARE OF YOUR ACCEPTANCE OF THIS AGREEMENT
ON ITS BEHALF. IN THIS LICENSE AGREEMENT, "YOU" REFERS TO THE LICENSEE,
ANY SUCH CORPORATE LICENSEE, OR BOTH, AS A COMMON SENSE
INTERPRETATION OF THE RELEVANT SECTION DICTATES.

E: LICENSE REJECTION PROCEDURES

IF YOU DO NOT ACCEPT THESE TERMS AND CONDITIONS, YOU SHOULD CLICK
ON THE "I DO NOT ACCEPT" BUTTON IN THE UI, DELETE THE SOFTWARE
PRODUCT FROM YOUR COMPUTER AND PROMPTLY (AND IN ANY EVENT, WITHIN
14 DAYS OF RECEIPT) RETURN TO THE RESELLER (A) ANY MEDIA; AND (B) ANY
OTHER ITEMS PROVIDED, THAT ARE PART OF THIS PRODUCT.

F: OTHER AGREEMENTS

IF THE LICENSOR HAS EXPRESSLY AGREED WITH YOU IN WRITING THAT YOUR
USE OF THE SOFTWARE PRODUCT IS GOVERNED BY A PRIOR EXECUTED
LICENSE AGREEMENT WITH THE LICENSOR, SUCH AGREEMENT SHALL APPLY
INSTEAD OF THE FOLLOWING TERMS AND CONDITIONS TO THE EXTENT THAT
THEY CONFLICT.

YOU SHOULD PRINT A COPY OF THIS LICENSE AGREEMENT FOR FUTURE
REFERENCE.

LICENSE AGREEMENT

1. Ownership of Software Product and Copies

1.1 The Software Product and any printed materials or electronic documentation accompanying
the Software Product ("Documentation") are copyrighted works of authorship, and are also pro-
tected under applicable database laws. The Licensor, or, where applicable, the relevant member
of the Licensor’s corporate group, retains ownership of the Software Product and all subsequent
copies of the Software Product, regardless of the form in which the copies may exist. This
License Agreement is not a sale of the original Software Product or any copies.



2. Commercial License

2.1 In consideration of You agreeing to abide by the terms of this License Agreement and pay-
ment of the applicable License fees either to the Licensor or, if You have purchased the Soft-
ware Product from an Authorised Reseller, to the Authorised Reseller (as specified in the
Quotation), the Licensor hereby grants to You a personal, non-exclusive, and (unless expressly
agreed otherwise by the Licensor in accordance with clause 5.1) non-transferable License to use
the Software Product and the Documentation on the terms of this License Agreement. The
License shall take one of the following forms, and shall be set out in the Quotation:

(a) Annual License:

(1) Duration — this License shall continue for a period of 12 months ("Initial Period")
from the date of delivery of the Quotation (“the Delivery Date”) and, provided that You
have paid all applicable renewal fees, from year to year thereafter unless terminated in
accordance with any provision of clause 10 below or any other clause of this License
Agreement.

(i1) Termination — You must give the Licensor 90 days' written notice prior to the
anniversary of the Delivery Date, such notice not to expire before such anniversary date.

(b) Perpetual License:

(1) Duration — this License shall continue for a period of 25 years from the Delivery Date
unless terminated in accordance with any provision of clause 10 below or any other
clause of this License Agreement.

(i1) Conversion — this License may be converted to a Token Based Annual License, upon
application to either the Licensor or the Authorised Reseller (if You have purchased the
Software Product from an Authorised Reseller), and payment of an additional fee to the
Licensor or the Authorised Reseller(as applicable), which shall be additional to the fees
paid or payable in respect of any maintenance and support services provided by either by
the Licensor or the Authorised Reseller (if You have purchased the Software Product
from an Authorised Reseller). You may reverse this conversion to the same terms as
agreed in the Perpetual License at the anniversary of the conversion by giving the
Licensor 90 days' written notice prior to the anniversary of the Delivery Date, such notice
not to expire before the anniversary of the Delivery Date.

(c) Token Based Annual License (referenced in the Quotation as a Prenscia Access Sys-
tem, CDS, CRS, or CDRS License):



(1) Subject to the terms and conditions of this License Agreement, You may access any
of the Software Product in the Quotation at any one time and in any combination up to
the number of subscriptions granting You access to the Software Product for sim-
ultaneous use by You and purchased by You pursuant to this Agreement ("Access Cred-
its"). You may add additional Access Credits which shall be charged in accordance with
either the Licensor’s prices or the Authorised Reseller’s prices (if You have purchased
the Software Product from an Authorised Reseller). Such increase in Access Credits shall
apply to the following 12 month period, unless You give the Licensor or the Authorised
Reseller (as applicable) written notice at least 90 days in advance of the expiration of the
Initial Period, that You do not wish to sustain such increase in Access Credits. You may
opt to reduce the number of Access Credits with 90 days' written notice in advance of the
12 month period following from the anniversary of the Delivery Date, provided that the
total number of Access Credits does not fall below the minimum threshold set by the
Licensor or the Authorised Reseller (as applicable) or below the initial number of Access
Credits calculated at the time of conversion of any Perpetual License.

(i1) Duration — this License shall continue for the Initial Period and, provided that You
have paid for the applicable Access Credits, from year to year thereafter unless ter-
minated in accordance with any provision of clause 10 below or any other clause of this
License Agreement.

(iii) Reporting — in order to serve the Licensor's customers better, the Licensor needs to
be able to understand how its customers use the Token Based Annual License. As a con-
dition of Your continued access to the system, You are asked to provide to the Licensor
on a quarterly basis, the log file. You will be provided with easy-to-follow instructions
on how to do this.

(iv) Termination — You must give the Licensor 90 days' written notice in advance of the
expiration of the Initial Period of Your intention to discontinue the Token Based Annual
License, such notice not to expire before the anniversary of the Delivery Date, and You
must have submitted all reports required of You in clause 2.1(c)(ii1) above. Failure to
provide such notice and reports will mean that the License shall automatically continue
on the same terms until terminated in accordance with this clause.

2.2 As an end user licensee of the Software Product, You may, subject to the following con-
ditions and any conditions specified in the Quotation:

(a) use and copy the Software Product only for use on any computer system that is detailed

in the release notes of the respective Software Product and which is licensed, leased and/or

controlled by You (the Corporate Licensee) or any member of Your corporate group, which
expression includes the Corporate Licensee's majority-owned subsidiaries, any parent



company having a majority-owned interest in the Corporate Licensee, and such parent's
majority-owned subsidiaries;

(b) load the Software Product into and use it only on computers at the locations specified in
the Quotation and which are under Your control; and

(c) copy the Software Product only for back-up and archival purposes and make up to three
copies of the Documentation, provided that the original and each copy is kept in Your pos-
session and that Your installation and use of the Software Product does not exceed any
restrictions contained in the Quotation.

3. Demonstration License

3.1 If the Licensor has provided You with the Software Product free of charge for evaluation
purposes, this clause 3 shall apply to Your use of the Software Product.

3.2 You may use the Software Product on a computer solely for the purposes of evaluating the
Software Product.

3.3 The Software Product is provided to You free of charge and on an “AS IS” basis, without
any technical support or warranty of any kind from the Licensor including, without limitation, a
warranty of satisfactory quality, fitness for purpose and non-infringement.

3.4 This License shall continue for a period of 30 days from the Delivery Date unless ter-
minated in accordance with any provision of clause 10 below or any other applicable clause of
this License Agreement or until such License is converted into an Annual License, Perpetual
License or Token Based Annual License, if earlier.

3.5 As part of the Licensor’s testing and evaluation of the Software Product, You shall share
with the Licensor the input and views received and any reports and analysis produced promptly
upon receipt of such feedback.

3.6 Clauses 4, 5.1(a), 6.1(b), 6.1(f), 8.1, 8.2, 8.5, 10.1(a) of this License Agreement shall not
apply to a Demonstration License.

4. Delivery and Risk

4.1 The Software Product shall consist of one copy of the object code of the Software Product
on machine-readable form only, on the disk, dongle or other media on which the Software
Product is delivered as described in the Quotation (the “Media”). Risk in the Media shall pass to
You on delivery. If any part of the Media shall thereafter be lost, damaged or destroyed, You
must contact either the Licensor or the Authorised Reseller from whom You have purchased the



Software Product who will arrange for a repair or replacement of such Media at a cost (if any)
determined by the Licensor or the Authorised Reseller (as applicable).

5. License Restrictions

5.1 You may not nor permit others to:

(a) transfer the Software Product from one location to another, without the express written
consent of the Licensor and provided such transfers do not exceed two in any twelve month
period. It will be a condition of the grant of any such consent that the Software Product held
on hard drives at the current location must be erased and You must enter into a new License
agreement with the Licensor before a Software Product License key is provided to You. The
administration charge (currently US $1,500) will be payable by You in respect of such trans-
fer. This charge is only applicable to end user licensees who do not have a support and main-
tenance services agreement with the Licensor or Authorised Reseller;

(b) exceed the number of concurrent users specified in the Quotation, if any;

(c) sub-License, sell, assign, rent, pledge, lease, transfer or otherwise dispose of the Soft-
ware Product, on a temporary or permanent basis, without the prior written consent of the
Licensor;

(d) translate, reverse engineer, decompile, disassemble, modify or create derivative works
based on the Software Product except as permitted by law;

(e) make copies of the Software Product, in whole or part, except for back-up or archival
purposes as permitted in this License Agreement;

(f) use any back-up copy of the Software Product for any purpose other than to replace the
original copy in the event that it is destroyed or becomes defective;

(g) copy the Documentation (except as provided by this License Agreement);

(h) adapt, modify, delete or translate the Documentation in any way for any purpose what-
soever;

(i) vary, delete or obscure any notices of proprietary rights or any product identification or
restrictions on or in the Software Product.



6. Open Source

Notwithstanding the foregoing provisions, You acknowledge that certain components of the
Software Product may be covered by so-called open source software licenses (“Open Source
Components”), which means any software licenses approved as open source licenses by the
Open Source Initiative or any substantially similar licenses, including without limitation any
license that, as a condition of distribution of the software licensed under such license, requires
that the distributor make the software available in source code format. To the extent required by
the licenses covering Open Source Components, the terms of such licenses will apply to such
Open Source Components in lieu of the terms of this Agreement. To the extent the terms of the
licenses applicable to Open Source Components prohibit any of the restriction in this License
Agreement with respect to such Open Source Components, such restrictions will not apply to
such Open Source Components. To the extent the terms of the licenses applicable to Open
Source Components require Licensor to make an offer to provide source code or related inform-
ation in connection with the Software Product, such offer is hereby made. Any request for
source code or related information should be directed only to Customer Support, Hottinger
Bruel & Kjaer UK LTD, AMP Technology Centre, Brunel Way, Catcliffe, Rotherham, South
Yorkshire, S60 SWG, United Kingdom. You acknowledge receipt of notices for the Open
Source Components for the initial delivery of the Software Product

7. Undertakings
7.1 You undertake:

(a) to ensure that, prior to use of the Software Product by Your employees or agents, all
such parties are notified of this License and the terms of this License Agreement and that
any such use as aforesaid is in accordance with the terms of this License Agreement;

(b) to replace the current version of the Software Product with any updated or upgraded ver-
sion or new release provided by the Licensor or the Authorised Reseller (if applicable)
under the terms of this License Agreement immediately on receipt of such version or
release;

(c) to use the Software Product only as described in the Documentation and subject to the
restrictions as set out in clause 5 (License Restrictions above);

(d) to reproduce and include the Licensor’s copyright notice (or such other party’s copyright
notice as specified on the Software Product) on all and any copies of the Software Product,
including any partial copies of the Software Product as permitted to be made under the
terms of this License Agreement;



(e) to hold all drawings, specifications, data (including object and source codes), Software
Product listings and all other information relating to the Software Product confidential and
not at any time, during this License or after its expiration, disclose the same, whether dir-
ectly or indirectly, to any third party without the Licensor’s consent and

(f) to effect and maintain adequate security measures to safeguard the Software Product
from access or use by any unauthorised person and indemnify the Licensor for losses flow-
ing from Your failure to do so.

8. Intellectual Property Rights

8.1 You acknowledge that all intellectual property rights in the Software Product and the Docu-
mentation throughout the world belong to the Licensor, that rights in the Software Product are
licensed (not sold) to You, and that You have no rights in, or to, the Software Product or the
Documentation other than the right to use them in accordance with the terms of this License
Agreement.

8.2 You acknowledge that You have no right to have access to the Software Product in source
code form or in unlocked coding or with comments.

8.3 The integrity of this Software Product is protected by technical protection measures
(“TPM”) so that the intellectual property rights, including copyright, in the software of the
Licensor are not misappropriated. You must not attempt in any way to remove or circumvent
any such TPM, nor to apply, manufacture for sale, hire, import, distribute, sell, nor let, offer,
advertise or expose for sale or hire, nor have in Your possession for private or commercial pur-
poses, any means whose sole intended purpose is to facilitate the unauthorised removal or cir-
cumvention of such TPM.

9. Limited Warranty

9.1 Subject to the limitations and exclusions of liability below and providing the Software is
used in accordance with the Documentation and on an operating system or computer for which
it was designed, the Licensor warrants that (a) the Media on which the Software Product is fur-
nished will be free from material defects under normal use for a period of 90 days from the date
of delivery (the “Warranty Period”); and that (b) during the Warranty Period, the Software
Product will, when properly used, perform substantially in accordance with the functions
described in the Documentation; and (c) that the Documentation correctly describes the oper-
ation of the Software Product in all material respects.

9.2 If, within the Warranty Period, You notify the Licensor in writing of any defect or fault in
the Software Product in consequence of which it fails to perform substantially in accordance



with the Documentation, and such defect or fault does not result from You having amended the
Software Product or used it in contravention of the terms of this License Agreement, the
Licensor will, at its sole option, 1) repair or replace the Software Product, provided that You
make available all information that may be necessary to assist the Licensor in resolving the
defect or fault, including sufficient information to enable the Licensor to recreate the defect or
fault, or ii) terminate this License Agreement immediately by notice in writing to You and the
Licensor will refund or if the Software Product has been purchased from an Authorised Reseller
will procure that the Authorised Reseller shall refund; any of the fees paid as at the date of ter-
mination (less a reasonable sum in respect of Your use of the Software Product to the date of ter-
mination) on return of the Software Product and all copies thereof. The Licensor’s obligation
under this clause 8.2 is subject to Your compliance with clause 6.1(b).

9.3 You acknowledge that the Software Product has not been developed to meet Your individual
requirements and that it is therefore Your responsibility to ensure that the facilities and func-
tions of the Software Product as described in the Documentation meet Your requirements.

9.4 You acknowledge that the Software Product may not be free of bugs or errors and You
agree that the existence of any minor errors shall not constitute a breach of this License Agree-
ment.

9.5 The Licensor shall not be liable under the said warranty above if the Software Product fails
to operate in accordance with the said warranty as a result of any modification, variation or addi-
tion to the Software Product not performed by the Licensor or caused by any abuse, corruption
or incorrect use of the Software Product, including use of the Software Product with equipment
or other software which is incompatible.

9.6 All other conditions, warranties or other terms which might have effect or be implied or
incorporated into this License Agreement or any collateral contract, whether by statute, common
law or otherwise, are hereby excluded, including, without limitation, the implied conditions, war-
ranties or other terms as to satisfactory quality, fitness for purpose or the use of reasonable skill
and care.

10. Exclusion of Liability

10.1 Nothing in this License Agreement shall limit or exclude the liability of either party for
death or personal injury resulting from negligence, for fraud or for fraudulent misrepresentation.

10.2 Subject to clause 9.1, the Licensor shall have no liability for any losses or damages which
may be suffered by You (or any person claiming under or through You), whether the same are
suffered directly or indirectly or are immediate or consequential, and whether the same arise in



contract, tort (including negligence) or otherwise howsoever, which fall within any of the fol-
lowing:

(a) loss of income;

(b) loss of business profits or contracts;

(c) business interruption;

(d) loss of the use of money or anticipated savings;
(e) loss of information;

(f) loss of opportunity, goodwill or reputation;

(g) loss of, damage to or corruption of data; or

(h) any indirect or consequential loss or damage of any kind howsoever arising and whether
caused by tort (including negligence), breach of contract or otherwise;

provided that this clause 9.2 shall not prevent claims for loss of or damage to Your tangible
property that fall within the terms of clause 8 or a claim for a refund of the License fees paid to
the Licensor or the Authorised Reseller (as applicable) for the License of the Software Product.

10.3 Subject to clause 9.1 and clause 9.2, the Licensor's maximum aggregate liability under or
in connection with this License Agreement, or any collateral contract, whether in contract, tort
(including negligence) or otherwise, shall be limited to a sum equal to the fees paid by You to
the Licensor or the Authorised Reseller (as applicable) for the License of the Software Product.

10.4 Subject to clause 9.1, clause 9.2 and clause 9.3, the Licensor's liability for infringement of
third party intellectual property rights shall be limited to breaches of third party rights subsisting
in the UK and USA.

10.5 This License Agreement sets out the full extent of the Licensor's obligations and liabilities
in respect of the supply of the Software and Documentation. In particular, there are no con-
ditions, warranties, representations or other terms, express or implied, that are binding on the
Licensor except as specifically stated in this License Agreement. Any condition, warranty, rep-
resentation or other term concerning the supply of the Software and Documentation which
might otherwise be implied into, or incorporated in, this License Agreement, or any collateral
contract, whether by statute, common law or otherwise, is hereby excluded to the fullest extent
permitted by law.



11. Term and Termination

11.1 This License Agreement is effective for the period referred to in clause 2.1 or until oth-
erwise terminated in accordance with that clause. The Licensor may terminate this License
Agreement immediately by written notice to You if:

(a) save in respect of a Perpetual License, if You purchase the Software Product directly
from the Licensor, You fail to pay any renewal or other fees due by You to the Licensor in
respect of this License Agreement;

(b) You fail to comply with any provisions of this License Agreement;

(c) You commit a material or persistent breach of this License Agreement which You fail to
remedy (if remediable) within 14 days after the service on You of written notice requiring
You to do so;

(d) a petition for a bankruptcy order to be made against You has been presented to the
court; or

(e) where You, as the Corporate Licensee, become insolvent or unable to pay its (the com-
pany's) debts, enters into liquidation, whether voluntary or compulsory (other than for reas-
ons of bona fide amalgamation or reconstruction), passes a resolution for its winding-up,
has a receiver or Administrator manager, trustee, liquidator or similar officer appointed over
the whole or any part of its assets, makes any composition or arrangement with its creditors
or takes or suffers any similar action in consequence of its debt, or becomes unable to pay
its debts or ceases to trade.

11.2 In the event of termination in accordance with clause 10.1, You must immediately pay to
the Licensor any sums due to the Licensor under the License Agreement and (at the Licensor’s
sole option) You must return, destroy or delete all copies of the Software Product from all stor-
age media in Your control and, in the case of destruction, certify to the Licensor that You have
done so.

12. Export

12.1 You will comply with all applicable laws, rules, and regulations governing export of goods
and information, including the laws of the countries in which the Software Product was created.
In particular, You will not export or re-export, directly or indirectly, separately or as a part of a
system, the Software Product or other information relating thereto to any country for which an
export License or other approval is required, without first obtaining such License or other
approval.



13. General

13.1 You agree that the Licensor shall have the right, after supplying undertakings as to con-
fidentiality, to audit any computer system on which the Software Product are installed in order
to verify compliance with this License Agreement.

13.2 You agree that the Licensor may use Your company name in Licensor’s customer lists and
other promotional materials describing Your company as a customer or user of Licensor’s soft-
ware or services, as applicable, unless it receives written notice from You objecting to such use.

13.3 This License Agreement, its subject matter or its formation (including non-contractual dis-
putes or claims) shall be governed by and construed in accordance with English law and sub-
mitted to the non-exclusive jurisdiction of the English courts.

13.4 This License Agreement constitutes the complete and exclusive statement of the agreement
between the Licensor and You with respect to the subject matter of this License and supersedes
all proposals, representations, understandings and prior agreements, whether oral or written, and
all other communications between the parties relating to that subject matter except for those
expressly referred to in this License Agreement.

13.5 Any clause in this License Agreement that is found to be invalid or unenforceable shall be
deemed deleted and the remainder of this License Agreement shall not be affected by that dele-
tion.

13.6 Failure or neglect by either party to exercise any of its rights or remedies under this
License Agreement will not be construed as a waiver of that party’s rights nor in any way affect
the validity of the whole or part of this License Agreement nor prejudice that party’s right to
take subsequent action.

13.7 This License Agreement is personal to You and You may not assign, transfer, sub-contract
or otherwise part with this License or any right or obligation under it without the Licensor’s
prior written consent.

13.8 In certain cases as indicated during installation, the Software Products track and store
anonymized usage data so that Licensor can better understand how the Software Products are
being used. The information tracked and stored does not contain any identifying information for
any of the users beyond a single machine-based identifier that Licensor does not track anywhere
else. In addition, the tracking mechanism does not collect any proprietary information, but
stores data relating to the usage of the Software or may communicate with computers controlled
by Licensor in order to report such collected data. Where usage data is available to be tracked,
there is a prompt during installation to opt out of this data collection and this can be turned on,



or off, at any time within the software applications themselves within the standard user settings.
Licensor shall not provide any of the information it gathers in connection with this tracking pro-
cess to any third party, except as may be required by law or legal process.
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