First Steps Example

VERSION 2022

© 1992-2022 Hottinger Bruel & Kjaer UK Ltd ("HBK UK Ltd"), at Technology Centre,
Advanced Manufacturing Park, Brunel Way, Catcliffe, Rotherham S60 5WG. HBK UK Ltd is
an affiliate of Hottinger Bruel & Kjaer Inc. ALL RIGHTS RESERVED.
This license agreement ("License Agreement") sets forth the terms and conditions that govern
the distribution and use of the HBK UK Ltd software documentation (the "HBK Software Documentation"), including any and all derivative works. Any unauthorized distribution or use of the
HBK Software Documentation is strictly prohibited.
Licensee hereby acknowledges and agrees to the following terms and conditions of this License
Agreement for its use of the HBK Software Documentation:
HBK UK Ltd grants the Licensee who accepts and abides by the terms of this License Agreement a non-exclusive, non-transferable, royalty-free, and revocable license to the HBK Software
Documentation. Unless otherwise indicated, all HBK Software Documentation are copyrighted
and are the property of HBK UK Ltd or, where applicable, the relevant member of HBK UK
Ltd's corporate group. They are licensed to you and for your use only as an individual who has
purchased the software ("Licensee"). Notwithstanding this License Agreement, the Licensee
shall not have a license to the trademarks, logos, or any other intellectual property of HBK UK
Ltd and/or its affiliates or Licensor(s).
Licensee may print a single copy of the HBK Software Documentation for his/her reference.
Licensee may reprint the HBK Software Documentation, as needed, if the original printed copy
is damaged and/or destroyed.
Except as provided above, no part of the HBK Software Documentation, either text or image,
may be used for any purpose other than Licensee's own personal use and reference as a learning
aid. Therefore, the reproduction, modification, creation of derivative works, storage in a
retrieval system, or retransmission, in any form or by any means, electronic, mechanical or otherwise, for reasons other than Licensee's personal use, is strictly prohibited.
Certain photos and images in the HBK Software Documentation are used under non-transferable
licenses obtained by HBK UK Ltd and/or its affiliates and are owned by its Licensor(s)
("Licensor"). Images depicting photos of actual persons are licensed to HBK UK Ltd and/or its
affiliates and the signed model releases for these images are on file with the Licensor(s). HBK
UK Ltd makes no copyright claims on these images. All ownership and intellectual property
rights to the HBK Software Documentation are reserved by either HBK UK Ltd and/or its affiliates or its Licensor(s).
DISCLAIMER: THE HBK SOFTWARE DOCUMENTATION IS PROVIDED “AS IS”
WITHOUT WARRANTIES OF ANY KIND, EITHER EXPRESS OR IMPLIED,

INCLUDING, BUT NOT LIMITED TO: 1) ANY IMPLIED WARRANTIES OF
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, OR NONINFRINGEMENT OF INTELLECTUAL PROPERTY; 2) ANY WARRANTY THAT THE
HBK COURSE MATERIALS WILL CONFORM TO SPECIFICATIONS; 3) ANY
WARRANTY THAT THE WORK WILL BE ERROR FREE OR VIRUS FREE. IN NO
EVENT SHALL HBK UK LTD, ITS AFFILIATES, DISTRIBUTORS, CONTRACTORS,
AGENTS, AND ITS LICENSOR(S) BE LIABLE FOR ANY DAMAGES, INCLUDING, BUT
NOT LIMITED TO, DIRECT, INDIRECT, SPECIAL OR CONSEQUENTIAL DAMAGES,
ARISING OUT OF, RESULTING FROM, OR IN ANY WAY CONNECTED WITH THE
HBK SOFTWARE DOCUMENTATION, WHETHER OR NOT BASED UPON
WARRANTY, CONTRACT, TORT, OR OTHERWISE, WHETHER OR NOT LOSS WAS
SUSTAINED FROM, OR AROSE OUT OF THE RESULTS OF, OR USE OF, THE HBK
SOFTWARE DOCUMENTATION. LICENSEES AGREE TO WAIVE ANY AND ALL
CLAIMS AGAINST HBK UK LTD, ITS AFFILIATES, DISTRIBUTORS, CONTRACTORS,
AGENTS, AND ITS LICENSOR(S), AND SHALL INDEMNIFY, DEFEND AND HOLD
HARMLESS HBK UK LTD, ITS AFFILIATES, DISTRIBUTORS, CONTRACTORS,
AGENTS, AND ITS LICENSOR(S) FOR ANY AND ALL LIABILITIES, CLAIMS,
DEMANDS, DAMAGES, EXPENSES OR LOSSES THAT MAY ARISE FROM THE
LICENSEE'S USE OR DISTRIBUTION OF THE HBK SOFTWARE DOCUMENTATION,
INCLUDING ANY LIABILITIES OR DAMAGES FROM DERIVATIVE WORKS OR
OTHER PRODUCTS BASED ON, OR RESULTING FROM, THE USE THEREOF.
This License Agreement is subject to change without notice and does not represent any commitment on the part of HBK UK Ltd and/or its affiliates to the Licensee, including any commitment to maintain or update the HBK Software Documentation. The names of companies,
products, people, characters, and/or data mentioned in the HBK Software Documentation are
not intended to represent any real individual, company, product or event, unless otherwise
noted. Any rights not expressly granted herein are reserved for HBK UK Ltd.
TRADEMARKS:
ReliaSoft, Weibull++, BlockSim, Lambda Predict, XFMEA, RCM++ and XFRACAS are all
trademarks of Hottinger Bruel & Kjaer Inc.
GlyphWorks, VibeSys, DesignLife and the nCode logos are all trademarks of HBK UK Ltd.
Other product names and services identified in the HBK Software Documentation are trademarks belonging to their respective trademark holders, and are used for illustration purposes.
Their use in no way conveys an endorsement or other affiliation with HBK UK Ltd and/or its
affiliates.

This License Agreement is subject to change without notice and does not represent any commitment on the part of HBK UK Ltd and/or its affiliates to the Licensee, including any commitment to maintain or update the HBK Software Documentation. The names of companies,
products, people, characters, and/or data mentioned in the HBK Software Documentation are
not intended to represent any real individual, company, product or event, unless otherwise
noted. Any rights not expressly granted herein are reserved for HBK UK Ltd.

RCM++ 2022 FIRST STEPS EXAMPLE

Introduction
This example provides a quick introduction to the RCM++ software by allowing you to experiment with the application’s data management, analysis and reporting features. For this example,
you will work with a project that contains part of an RCM analysis for a standard pump. The
analysis was performed using the RCM logic diagrams published in the SAE JA1012
guidelines. These instructions were prepared with RCM++ 2022 but you can perform the same
steps in previous versions back to Version 9. The appearance of a few icons and interfaces will
vary slightly.
A Note About RCM Terminology in the Software: RCM++ combines RCM capabilities and FMEA
capabilities together in the same software interface. Although there are many similarities
between the two analysis methodologies, there are some basic differences in the terminology
that affect the application interface. Note the following:
FMEA and Functional Failure Analysis: Regardless of whether you are performing an RCM analysis or an FMEA, all of the information related to the functions and failure modes will be displayed in the FMEA tab of the Analysis panel, and you will use the commands in the FMEA tab
of the ribbon to manage this information. In other words, the term "FMEA" is often used within
the software interface in place of "functional failure analysis."
Functional Failures, Failure Modes and Causes: Although the property names within the software are fully configurable to fit the specific analysis terminology used by your organization,
the ribbon commands, icons and window names are not. When a name is not configurable, the
term "Failure" is used for the second level in the analysis hierarchy and "Cause" is used for the
fourth level. If you are performing a functional failure analysis, you might refer to these levels
as the "Functional Failure" and "Failure Mode."
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Open an Existing Database
If you haven’t started RCM++ already, browse for and select the RCM++ application in the
Windows Start menu.
When you launch RCM++, the Backstage view (File tab) is the first view you will see. This
Backstage view provides a quick way to create and open databases. In ReliaSoft desktop applications, standard databases are Microsoft Access® databases. These are easy to create and maintain without any special IT infrastructure or support, but there are limitations to the amount of
data they can store and the number of users who can access the repository simultaneously. Enterprise databases require implementation of Microsoft SQL Server® or Oracle® (which require
separate licensing, support and maintenance), but are a more robust platform that can store
much more analysis information in the same database and support access by many more simultaneous users.
For this example, you will use a standard database that is installed with the software (called
"RCM22_Examples.rgz22") that contains several sample projects. (If you are using Version
2021, the file is called “RCM21_Examples.rgz21,” and so on.) To access this file, choose File >
Help, click Open Examples Folder, then browse for the file in the RCM sub-folder.
Tip: To preserve the integrity of the shipped example files, the software creates a copy of the
file each time you access a repository in the Examples folder. The copy has the same name as
the original file and is saved in the default documents folder for your computer (e.g., My Documents\ReliaSoft\Files). Use the copy to work on the example projects and save your changes.
Any changes you make in the copy will not affect the original file.
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View the Project Properties
In all ReliaSoft desktop applications, projects give you the flexibility to manage your analyses
to fit the particular needs of your organization. You can have one or many projects in the same
database.
Every RCM++ analysis within a given project will have the same configurable settings, including the fields that are enabled/disabled in the interface and reports, the rating scales or questions
that are available for risk assessment and the options that are available for codified information
(such as FEC logic, task selection logic, etc.).
To save time and ensure consistency, these configurable settings can be set automatically based
on predefined profiles that are managed by authorized users. They can also be viewed or modified directly in each individual project.
l

Select the RCM - Pump Analysis with Simulations project in the Project Manager and
choose Project > Management > Edit Project Properties to open the Project Properties
window, as shown next.
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As can be seen in the Select Profile from Library field, the configurable settings in this
project are based on the SAE RCM (4 Categories) profile. This predefined profile is shipped
with the software and can be used to quickly configure the project to use the data fields and
logic diagrams specified in the SAE JA1012 “A Guide to the Reliability-Centered Maintenance (RCM) Standard” guidelines for RCM.
l

Now click the Configurable Settings tab. This page provides one way that you can view
(and edit) the configurable settings that have been copied into the current project from the
predefined SAE profile. (Note that the settings are also accessible when you are working in
the project by choosing Project > Management > Configurable Settings or by clicking
any of the Configurable Settings icons.)

l

As an example, click the View/Edit Settings icon for FEC Logic.
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You can see that the project has been configured to use the 4-category failure effect categorization diagram from the SAE standard.

l

Click Cancel to close the failure effect categorization logic window without saving any
changes.

l

If desired, you can click the other View/Edit Settings icons to see the rest of the configurable settings that have been predefined for this project. When you are finished explor-
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ing these settings, click Cancel to close the Project Properties window without saving any
changes.
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Open a Project
l

With the RCM - Pump Analysis with Simulations project still selected in the Project Manager, open the project either by double-clicking the project name or by choosing Project >
Management > Open Project.

The Project window is the main interface that you will use to perform your analyses. It is
divided into two panels, as shown next.

(If not all of the properties shown in this image are visible on your computer, you can show
them by clearing the Hide reliability nodes on item properties option on the Settings page of
the Application Setup window.)
The System panel displays the system hierarchy, which includes all items that have been
defined in the project. The Analysis panel displays information and analyses associated with the
item that is currently selected in the hierarchy. Depending on your preferences, these panels can
be displayed side-by-side, or with one panel above the other.
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View the Item Properties
The Properties tab in the Analysis panel displays the item properties fields that are enabled for
the current project, along with some settings that can be used for reliability calculations (if
desired) and information about when the item record was created and last updated.
You can click inside any field with blue text to edit it. Fields shown in italics cannot be edited,
either because they are populated by the application or because they are based on inputs that
you make elsewhere in the software.
l

If the item properties are not already displayed, click the Properties tab at the top of the
Analysis panel.

l

As an example, click inside the Part Number field and type PN9999, as shown next.

l

If desired, you can edit any of the other item properties. When you are finished exploring
these properties, proceed to the next section.
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View the Equipment Selection
RCM++ supports two configurable methods for evaluating potential risk and selecting which
items will receive further analysis. The Risk Discovery tab displays the questions or ratings that
have been defined for the current project. For this example, the project uses a set of four yes/no
questions to select which equipment should receive RCM analysis.
Note: A project can also be configured to use the Risk Ranking method for equipment selection
(which uses a set of configurable rating scales). This is determined by the option that is selected
in the Risk Discovery area on the Configurable Settings tab of the Project Properties window
(Use Risk Discovery Questions or Use Risk Discovery Ratings).

l

Click the Risk Discovery tab in the Analysis panel to view the equipment selection analysis
for the pump.

In this utility, you can click inside the Response column to toggle the answer between "Yes"
and "No." The label will be displayed in green to indicate a "No" answer (not critical) or in red
to indicate a "Yes" answer (critical). If desired, the team can use the Comments column to
record any additional information relevant to the responses.
l

To see the colors change, click inside the Response column to toggle both of the current
"Yes" answers to "No." You can see that the Mark item for more detailed analysis check
box is cleared automatically and the risk discovery icon in the System panel changes from
red to green.

l

Now click the check box to select the option again. You can see that the risk discovery icon
in the System panel changes back to red. In other words, the application will automatically
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update this icon based on your answers to the selection questions, but you have the option
to override this setting if desired.
l

Before proceeding to the next section, click inside the Response column again to toggle the
Operational and Economic answers back to the original "Yes" answers.
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View the Functional Failure Analysis
The FMEA tab in the Analysis panel allows you to view/edit the functional failure analysis for
the currently selected item.
l

Click the FMEA tab to view the functional failure analysis for the pump. There are now
four tabs at the bottom of the Analysis panel. Each tab displays the analysis information in a
different way to facilitate data entry and decision making.

The Hierarchy View
The hierarchy view displays the analysis records in a hierarchical tree, which tends to be good
for viewing a lot of information in a small amount of space. It can be especially useful when
copying and pasting data or when scanning the analysis to find a particular section.
l

If the hierarchy view is not already displayed, click the Hierarchy tab to view it.

l

Double-click the "Move a given fluid..." function record at the top of the tree. The function
properties window will appear, as shown next.
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l

With the properties window still open, click the first functional failure ("Functional Failure:
External leak rate at the Shaft...") in the FMEA hierarchy. You can see that the window
updates automatically to display the properties for the record that is currently selected.

l

If desired, you can continue clicking different records in the hierarchy to view their properties. Note that this approach works for any record type except tasks, which have a specialized interface to facilitate integration with other ReliaSoft applications (such as
BlockSim). When you are finished exploring, click Cancel to close the properties window
without saving any changes.

l

Now create a new branch in the hierarchy by right-clicking the "Move a given fluid..." function and choosing Add Function from the shortcut menu.
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l

In the properties window, type "New Function" in the Function field and then click the
Add Failure icon at the top of the window.

l

The properties window is now prepared to define a new functional failure. In the Functional Failure field, type "New Functional Failure" and then click the Add Effect icon.

l

Now you can define a new effect. In the Effect field, type "New Effect" and then click the
Add Cause icon.

l

Now you can define a new failure mode. In the Failure Mode field, type "New Failure
Mode" and then click OK to close the properties window.
You can see that there is a new branch at the bottom of the hierarchy with the new records
you just created.

The Worksheet View
The worksheet view provides an alternative way to view/edit the same analysis information displayed in the hierarchy view. This view allows you to type directly into the worksheet cells and
tab through the analysis as you would in a spreadsheet application such as Microsoft Excel®.
l

To give more space in the Analysis panel before switching to the worksheet view, first
choose View > Workspace Layout > Hide System Panel.
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l

Now click the Worksheet tab at the bottom of the Analysis panel.

l

Double-click inside the first function description. You can see that the cell switches from
"select mode" (with a blue background) to "edit mode" (with a white background and a
blinking cursor so you can modify the text).

l

Press ENTER. Note that the blinking cursor now appears in the second function description. Press ENTER again and the application will automatically create a new row so that
you can type a new function description at the bottom of the worksheet, as shown next.
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l

This time, instead of typing the function description, you can use the Select Existing utility
to reuse text that is already stored in the database. While the cell is in "edit mode," click the
Select Existing icon.

l

In the Select Existing window, look at the Project Filter, Item Filter, Record Filter and
Phrase Sets drop-down lists. These lists allows you to specify the source(s) for the list of
existing descriptions that you can select from.

l

Look in the list of descriptions and double-click any existing description from the list. This
automatically enters the selected text into the worksheet cell. This convenient feature is
available for text fields throughout the application.

l

If desired, you can continue to explore the worksheet view by adding and editing records.
When you are finished, proceed to the next section.

The Filtered View
The filtered view allows you to generate sortable lists of different types of records. For
example, you can view a list of all failure modes in the analysis, all tasks sorted by type, etc.
l

Click the Filtered tab at the bottom of the Analysis panel.

l

From the Filter By drop-down list at the upper right corner, choose Causes. The Analysis
panel will change to display all of the failure modes that have been defined in the current
analysis (sorted in alphabetical order by default).

l

You can sort the records by clicking any of the column headers. You can also double-click
any record to open its properties window.
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l

If desired, you can continue to explore the filtered view by changing the filter or sorting by
different columns. When you are finished, click the Hierarchy tab to return to the hierarchy
view.

l

To show the System panel again, choose View > Workspace Layout > Split Panels.
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View the Failure Effect
Categorization
The FEC column displays the failure effect categorization for each failure effect. (If the FEC
column is not displayed on your computer, right-click a column header in the FMEA and
choose Customize Columns. In the Customize Columns window, select the FEC column check
box, and then click OK.)
l

With the FMEA hierarchy displayed, double-click inside the FEC column for the "Loss of
fluid to the ground / sewer" effect.

The Failure Effect Categorization window displays the FEC logic diagram that is being used for
all RCM analyses in the current project. There are two ways to select the category:
1. Answer each individual question until a category is highlighted.
2. Select a category directly from the Category drop-down list in the bottom right corner.
If desired, you can use the text fields on the right side of the window to record any additional
information relevant to a particular response (use the Answer fields) or the categorization overall (use the Remarks field). The following picture shows the failure effect categorization that
has been performed for the "Loss of fluid..." effect.
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l

To see the categorization change, select No for Question 1. When Question 3 becomes
enabled, select No again. You will see that the "4 - Hidden Economic Consequences" category is now highlighted.

l

To return to the original categorization, choose 2 - Evident Economic Consequences from
the Category drop-down list.

l

Click Cancel to close the window without saving any changes.
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Assign the Reliability and Corrective
Maintenance Policies
For this project, the team is using a combination of RCM design logic and availability/cost calculations to select the appropriate maintenance strategies. As an example, you can complete the
sample analysis by entering the data for the “Wear Out - Normal wear” potential failure mode.
l

Right-click the Reliability Policy node under the "Wear Out - Normal wear" failure mode
and select Apply Existing URD.

A universal reliability definition (URD) is a resource that describes a set of reliability and maintainability properties. It can be shared by all analyses in a given project. You have the option to
create these resources as needed while performing an analysis, or select to use resources that
have already been defined.
l

The Select Resource window displays a list of all the URDs that have already been created
for this project. Select Wear Out - Normal wear and click OK.
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l

When you return to the FMEA hierarchy, you can see that this URD defines the probability
of failure for this mode (using a 2-parameter Weibull distribution with Beta = 3.5 and Eta =
8,500 hours) and the unplanned (corrective) maintenance logistics and costs.

l

Double-click the "CM - RR - Packing Gland Asm" task to open the Maintenance Task window for the corrective maintenance task, as shown next.
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l

l

As you can see, the task includes the following properties:
l

The "Emergency Repack" corrective task will be performed upon item failure and the
task duration is 3 hours.

l

When the pump has to be correctively repaired, there is a delay before the emergency
maintenance (EM) crew can respond, and the cost for their time is $200 per hour. The
"Pump Gland Reconditioning Kit" used to repair the pump costs $3,000.

Click Cancel to close the window without saving any changes.
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View the Maintenance Task
Selection
The Tasks node in the FMEA hierarchy provides access to the tools available in RCM++ to
assist with maintenance task selection. It also displays the maintenance tasks that have been
defined in the analysis for a particular failure mode.
l

To open the Task Manger window for the "Wear Out - Normal wear" failure mode, doubleclick the Tasks node under that record.

The top section of the Task Manager window displays the failure effect categorization for this
failure mode, along with the maintenance task selection questions that are applicable for that
FEC. (This is based on the configurable maintenance task selection logic that has been defined
for all RCM analyses in the current project.)
You can see that the team has indicated that a scheduled restoration task (i.e., a planned preventive maintenance) may be applicable and effective to address this potential failure mode.
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l

The preventive maintenance task that the team wants to consider for this issue has already
been saved as a resource in the sample database. To select it, choose Add Existing Tasks.

l

The Select Resource window displays a list of all the scheduled maintenance tasks that have
already been created for this project. Select PM - RR - planned pump and click OK.
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l

Notice that the task is now visible in the Tasks section of the Task Manager window.
Double-click the task to view its properties.
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As you can see, the spare parts logistics are the same as they were for the corrective maintenance. Notice, however, that the repair time duration is only 1.5 hours and that the planned
maintenance (PM) crew is less expensive (as it is only $180 per hour).
You will also notice that the scheduled task interval is temporarily set to 1 as a placeholder for
the actual value. You can use the Failure Modes and Reliability Analysis (FMRA) interface to
calculate the optimum replacement time. The FMRA interface is available in multiple ReliaSoft
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applications (including BlockSim, XFMEA, RCM++ and RBI) and it facilitates a variety of system reliability, availability and maintainability calculations.
l

After you are done viewing the properties, close the Maintenance Task and the Task Manager windows.

l

To display the FMRA for the sample project, View > Show > Show FMRA.

l

With the system item selected, open the Optimum Replacement window by choosing
FMRA > Calculations > Optimum Replacement.

The Optimum Replacement window displays all of the maintenance tasks that are defined in
the current project. You can choose to calculate the optimum replacement time for a single
task, or you can select multiple tasks to optimize together. For this example, you will perform the calculation for a single task, where the planned replacement cost is $6,320 and the
unplanned replacement cost is $11,300.
l

Select the Wear Out - Normal wear failure mode and enter the planned replacement cost
and the unplanned replacement cost.

l

Click Calculate to open the Optimum Replacement Calculations window. Choose the Individual - Blocks can use different times option, then click OK. In the Optimum Replacement window, notice that the Optimum Replacement Time column now shows the
calculated result of ~7,116 hours.
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l

Close the Optimum Replacement window, then return to the system hierarchy view and
click the FMEA tab to open the FMEA.

l

Open the Task Manager window, then open the "PM - RR - planned pump" task and enter
the calculated time in the Fixed interval field.

l

Close the Maintenance Task window, and then click Simulate in the Task Manager window
to determine which maintenance strategy (run-to-failure or preventive maintenance) will
provide better results.

l

When prompted, accept the simulation value for the hours of operation (20,000), and select
to run 1,000 simulations and then click OK. When the simulation is complete, the run-tofailure (corrective maintenance only) results are displayed above the table and the results for
the preventive maintenance strategy are displayed with the task. As you can see, the availability is very similar between the run to failure and PM options, but the cost per operating
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time is less when using PM. For a mission of 20,000 hours, this will result in significant
cost savings.

l

Click OK to close the window.
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Calculate System Reliability and
Availability
Return to the FMRA view so you can simulate the entire system and calculate the availability
with the potential failure modes and maintenance tasks that are currently specified.
l

To select which columns in the FMRA to show on your computer, right-click a column
header in the FMRA and choose Customize Columns. Enable only the fields that are
shown in the following picture (Reliability Policy, Simulation Results Status, Operating
Cost, Cost per Operating Time and Availability), then click OK.

l

To give more space in the System panel before calculating the costs, choose View > Workspace Layout > Hide Analysis Panel.

l

Choose FMRA > Calculations > Simulate (Availability).
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l

Use the same operating time of 20,000 hours and the same number of simulations (1,000),
and then click OK. The calculated results are shown next.

You can see that the estimated availability with the current maintenance strategy is about 92%
and the cost per operating time is $18.60. For a period of 20,000 hours, that is a total operating
cost of approximately $372,024. Packaging the tasks into more efficient intervals may provide
better results, as discussed next.
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Using Task Packaging
For a given project, you can use the Scheduled Task Packaging window to review all of the
tasks that have been proposed to be performed at fixed intervals, choose which ones to incorporate in the final maintenance plan and, if desired, group tasks into packages for the most efficient allocation of resources.
l

Return to the system hierarchy, then choose System Hierarchy > Tools > Task Packaging.

This utility provides several flexible tools to help you select the most effective maintenance
packaging plan. For this example, you will use the time clusters feature, which automatically groups tasks into a specified number of intervals.
l

Under "Time - Clusters" enter 3 and click Time - Clusters. The utility will automatically
propose the three packages shown next.

l

Click the Update Packages > Apply Changes command on the ribbon to create these packages in the database to automatically override the task intervals for the affected maintenance
tasks.
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l

Close the window, then return to the FMRA and simulate the results again. You can see that
the availability is now around 93% and that the cost per operating time has decreased to
$7.15. For a period of 20,000 hours, that is a total operating cost of approximately
$143,078.

l

To see what the results would be if there were four packages, return to the Task Packaging
window. Select each package and click Ungroup Selected.

l

When all of the tasks are back to being unassigned, click Delete Empty Packages to clear
the old groupings.

l

Set the number of packages to 4 and click Time - Clusters to automatically regroup the
tasks into four packages.

l

Click Apply Changes to save the new packages and override the task intervals.

l

Close the window, then return to the FMRA and simulate the results again. You can see that
the availability is now around 92%, and the cost per operating time has decreased to $6.79.
For a period of 20,000 hours, that is a total operating cost of approximately $135,710.
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l

You can continue to experiment with the cost and availability calculations, if desired. When
finished, proceed to the next section.
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Generate a Report of the Analysis
RCM++ provides a complete set of reports for your analysis. Reports can be generated in
Microsoft Word® and/or Excel, which provides maximum flexibility for customization and the
ability to create HTML and/or PDF versions of the reports.
l

To open the Reports window, choose Home > Reporting > Reports.

l

The Select Items area (on the left) allows you to specify the item(s) from the system hierarchy that will be included in the report. Make sure that all seven items are selected.

l

The Available Reports area (in the middle) displays the report forms that are available to be
included in the report document, while the Selected Reports area (on the right) displays the
report forms that will be included in the new report you are generating now. Click the
Exclude All icon (<<) to clear the Selected Reports area so you can start building the new
report from scratch.

l

In the Available Reports area, press CTRL and click each of the following report forms so
they are all selected at the same time.

l

l

Under the Risk Discovery heading, select Risk Discovery Details (One per Item).

l

Under the RCM heading, select:
l

Functional Failure Analysis

l

Failure Effect Categorization (One per Effect)

l

Maintenance Task Selection (One per Cause)

l

Tasks

Click the Select (>) icon to move all five of these report forms into the Selected Reports
area.

Tip: You can also drag and drop or double-click the report form names to move them back and
forth between "available" and "selected."

l

Finally, select to generate the report as an Excel Spreadsheet. The Reports window will
look like the one shown next.
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l

Click Generate Report and specify a name and location for the document. When you click
Save, a progress bar will appear. After the report is complete, it will open automatically in
Microsoft Excel. When you are finished reviewing the reports, close Excel and the Reports
window.
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Close the Database
Congratulations! You have completed the First Steps Example for RCM++.
l

To close the sample database, choose File > Close Database.

Note that if you do not close the database, it will be closed automatically when you create or
open a new one.
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